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Schedule
PrePre--Workshop Workshop –– Story Boards and Site DesignStory Boards and Site Design

January 14/15 – Overview and Adobe Photoshop

January 28/29 – Macromedia Flash MX

February 11/12–Macromedia Freehand 10

February 25/26 – Macromedia Dreamweaver MX
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Information Design
Message – What do you want to say
Audience – Who are you trying to reach
Purpose – What do you want them to do with it
Background – Why you are here
Structure – How it is organized

Information is defined as the stuff on a page.  Usually there is an innate organization 
to this “stuff”.

Does the information to be contained on a site have a hierarchy, I.e. some concepts 
and ideas are more important or critical than others?
Can the information be organized into equal junks in importance?
Must the information be displayed in a “building block” fashion, I.e. concept #1 
must be learned before concept #2 before concept #3?

How the information you intend to display can be organized determines what type 
of web page or site you will create.
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Presentation Design
Navigation – determined by information type
Color Scheme – contrast and usage
Font Selection – standard versus enhanced
Graphics Selection – appropriate to subject
Multimedia Effects – good and bad
Layout – where is everything

English/International/Cultural 

How you want your page to look is partially determined by the information that you 
are trying to display.  However, there are as many ways to create a page as there are 
people creating pages!

Basic areas to include:
A top logo region

Show the owner/creator and the basic intent of the site
A top or left navigation area

Displays the available information on the site and allows the user a 
way to access it

A “body” area where most content and information is displayed

Optional parts:
A top navigation area that contains important, but not critical, links to other 
functions, such as contacts, help, etc.
A bottom bar that contains copyrights and direct contact information
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Before you create…..you need
A storyboard image or graphic
Element list

Navigation
Pictures
Page List or overview
Content blocks

An audience checklist
Development and Maintenance Timeline

Inspiration 6.0 is one way to develop a visual representation of your page or site.  
Most people have an easier time working with a visual view of a page than a written 
narrative.  

Pencil and paper still work, even in the 21st century!  Create a drawing of your page 
and site structure.  This will be the equivalent of the mental map that you are asking 
your viewers to build as they click through your site.  If you don’t understand the 
structure of your creation, don’t expect your site visitors to understand it either

SIMPLIFY, SIMPLIFY, SIMPLIFY!
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Macromedia Freehand 10
Tool creating vector graphics 
for use in:

Desktop Publishing
Web Pages
Animations

Completely vector based tool
Internal tool for creating, not 
presenting, graphics and 
layouts

Freehand MX is a vector graphics development tool for the Macromedia suite of 
products.  It is oriented towards creating professional, print-ready, and online 
graphics easily and quickly.

A vector graphics tool differs from a traditional graphics package in that the output 
is built using mathematical formulas to describe the lines, colors, and interactions of 
a pictures elements, rather than a set number of pixels/colors. Vector graphics can 
be scaled to any size and layered with vectored and non-vectored images – scalable 
and repeatable.

Non-vector graphics, such as GIF and JPG images, are designed to be small and 
efficient.  Vector graphics are for scalability and development. Most of the fonts 
available on your machine are vector graphics which is how the font is displayed at 
different monitor and screen resolutions.
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Vector Graphics
Created by formulas
Can be manipulated as lines or 
points within a line

ALL objects, whether originally 
bitmap or vector, can be 
converted to true vector graphics
Some loss of quality may occur

NOT designed for web use
Easy to create complex shapes 
and overlays

Examine some of the samples that are included in the Freehand MX/Samples 
directory.  Zoom in as much as possible and examine the edges of the image.  The 
detail remains the same.

Perform this same exercise on a JPG or GIF image and the pixels are readily 
evident.
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Bitmap Graphics
Created by individuals cells 
(pixels)
Cannot be manipulated as 
lines or points within a line

ALL objects, whether originally 
bitmap or vector, can be 
converted to true vector graphics
Some loss of quality may occur

Designed for web use and 
display
Difficult to scale and 
manipulate once resolution is 
set.

No vector image format is supported on the web site directly.  Freehand is a starting 
point for creating layered images that can be saved into web-ready graphics.

When you find small images on the Internet that you want to use on your web page, 
they are generally not resizable.   Why? Because they were saved in non-vectored 
formats.  Any resize action changes the quality of the image.

Vectored images do not suffer from this problem.
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Freehand Terms
Document – the space that visible once a finished page is 
finished 
Objects – anything within the document
Handles – dots on a line which can be manipulated
Selection – element is highlighted with handles and lines 
Transparency = Photoshop Opacity

Only works on overlapping objects

Most vector tools on the market deal with “documents”, rather than images.  A 
document can be any size; the default size is a standard 8 by 11 paper.

A document can cross pages, flow text from one page to another, and then be saved 
as a single “image” that can be manipulated by non-vectored programs.

EVERYTHING is an object – text, lines, colors, shapes
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Creating An New Document

Window | Inspector | Document opens the 
Document Inspector to control properties
Paper Size
Landscape/Portrait
Document View

Useful when you create a large number of 
pages

Bleed –used to describe the amount of ink 
that print over a margin to ensure color 
coverage when a page is cut (print term)
Printer Resolution

300-600 is good printer quality
72 is standard, internet resolution

File | New creates a new document.

To create a new document, do one of the following:
Choose File > New.
Click the New button in the Main toolbar.

To open an existing document:
Choose File > Open or click the Open button in the Main toolbar.
Locate the file to open, and click Open.

To switch between open documents:
Choose Window and the name of the document to display. 
Note: On the Macintosh, you can also click the FreeHand icon in the title bar to 
select the document name. 
To close a file and quit FreeHand:
Choose File > Exit (Windows) or File > Quit (Macintosh).
If you have not yet saved or named the file, an alert dialog box appears. To save the 
file, click Review, and then click Yes (Windows) or Save (Macintosh).
Enter a name in the Name text box (if needed), and click Save.
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HELP!!!

To access HELP using the menus:
Click on Help | Using Freehand.
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Toolbar Overview
Common Tools

Selection Tools
Text and Color
Point Creation and Shapes

Ribbons and Lines
Rectangle/Multi-sided/Circles
Spirals

Freehand-Specific Tools
Perspective
Point Manipulation
Transforms

Line and Fill Colors (ACTIVE)
Double-click on any tool with a top 
right corner for options

To add a tool to the Tools panel:
1. Choose Window > Toolbars > Customize.
2. Select the desired command from the Command list.
3. Drag the button onto the Tools panel.

To remove a tool from the Tools panel:
1. Choose Window > Toolbars > Customize to display the Customize Toolbars 

dialog box.
2. Drag the desired button from the Tools panel.
3. Once you remove a tool from the Tools panel, you cannot move the tool back 

onto the panel. 
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Panels and SubPanels
Panels are:

Moveable
Complete
Always accessible through the 
Window menu command
NOT dockable

Subpanels are small, square 
icons on each panel (where 
available) that provide more 
options for specific tool

To switch between open panels (Windows):
Press Control+Tab. 
To show or hide all open panels:
Choose View > Panels. 
To group panels:
Drag a panel by its tab to another panel or panel group. 

To remove a panel from a group:
Drag the panel by its tab from the panel group. 
To return panels to their default positions:
1. Exit FreeHand.
2. Locate the English folder within the FreeHand 10 application folder and delete 

the Fhprefs.txt (Windows) or Preferences (Macintosh) file.
To store panels in a zipped or unzipped position:
1. Choose Edit > Preferences. Click Panels.
2. Select Remember Location of Zipped Panels.
3. When this option is selected, a zipped panel can be stored in one location and 

return to is original location when unzipped.
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Available Panels
Layers – displays and controls all layers
Styles – Preset styles (advanced)
Swatches – color panels that can be used in any color mode
Navigation –actions attached to Freehand objects (advanced)
Color Mixer – Main mixing panel for colors
Tints – subset of selected color in premixed quantities
Halftones – used for color separation in CMYK printing
Align – aligns grouped and ungrouped objects
Transform – panel and subpanel with objects for standard 
transforms, such as rotate, skew, scale, move, and reflect

The easiest way to learn any of the tools is to use the tool.

Click on each of the tools and attempt to draw or modify a simple rectangle.  The 
more you do this, the better understanding you will have of each of the tools.  There 
is no substitute for practice.
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Layers Panel
You always have

Background
Foreground
Guides

Layers are NOT automatically 
added 
Check mark = visible
Lock = locked/unlocked status
Grey circle: show fills: on/off

Layers separate objects in an illustration to make them easier to work with. Layers 
divide an illustration into discrete planes; this is similar to drawing an illustration's 
components on separate tracing paper overlays. By default, a new document 
contains three layers: Foreground, Guides, and Background. Importing and drawing 
occur on the current drawing layer, which is initially the Foreground layer. When a 
new layer is added, it initially becomes the default drawing layer; any content you 
create or import appears on that layer until you move the content. 
The Layers panel is divided by a horizontal bar called the separator bar. Layers 
above the separator bar—generically called foreground layers—are printable. Those 
below the separator bar—background layers—do not print. 
The Guides layer contains guide lines dragged from the ruler or entered manually, 
as well as paths that have been converted to guides. Objects on the Background 
layer are dimmed, and the layer appears by default below the separator bar, so it 
does not print. If you move the Background layer above the separator bar, objects 
on it do print. 
Every object in an illustration resides on a layer; each layer can have multiple 
objects. You can edit only those objects on visible, unlocked layers. 
By moving objects from one layer to another or rearranging layers, you can change 
how the objects overlay one another. Each layer maintains its own stacking order of 
objects. You can set preferences to control how objects can be moved between 
layers. 
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Adding Layers
Click on the black triangle for 
a list of options

Select New to create a new layer
To add an element to a layer

Select the object with the select 
tool (black arrow)
Left-click on the layer you want 
to add the object to in the layers 
panel
Right-click on the layer and 
select Move Selection to this 
layer.
Use the check/uncheck to ensure 
that the object was moved.

To create new layers, you use the Layers panel. You can create all layers before 
creating your artwork or add individual layers as you need them. You can add 
new layers or duplicate existing ones. 

To add a new layer:
1. Choose Window > Panels > Layers to display the Layers panel.
2. Click the triangle in the upper right corner of the Layers panel to display the 

Options pop-up menu, and choose New.
To duplicate a layer and all objects on it:
1. In the Layers panel, click a layer name to select it.
2. Click the triangle in the upper right corner of the Layers panel to display the 

Options pop-up menu, and choose Duplicate.
To rename a layer:
1. Double-click the layer name in the Layers panel.
2. Type a new name, and press Enter (Windows) or Return (Macintosh).
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Swatches Panel
Default colors available @ 
startup
New colors can be added by:

Open the color mixer
Create the color of your dreams 
using the slider bars
Right click on the color window 
in the bottom of the Mixer Panel
Select Move to Swatches
Check the Swatches window to 
rename or use

The Swatches panel lets you store colors, edit and rename them, convert process 
colors to spot colors and vice versa, change the color mode (RGB and CMYK), 
and import and export custom color libraries. 

The Swatches panel displays the color list for the active document. It also has three 
selectors: the Fill (left), Stroke (center), and Both for the combined Fill and 
Stroke (right). The active selector is pressed. The selectors show the colors for a 
selected object. The colors also appear in the color boxes in the Tools panel. 
The default colors in a new document are None, White, Black, and Registration. 
These colors cannot be deleted or renamed. 

The Swatches panel displays process color names in italics, spot color names in 
plain type, with a triple-dot icon next to RGB colors, no symbol for CMYK 
colors, and a black hexagon for Hexachrome colors.

To show or hide the Swatches panel, do one of the following:
1. Click the Swatches button in the Main toolbar. 
2. Choose Window > Panels > Swatches. 
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Navigation Window
Not what it seems
Select an object, then:

Maintain notes (max: 255 
characters) about objects
Attach ActionScript to the object
Add a link internally or to a web 
page
Add a name for a the object

To test navigation, choose 
Control | Test Movie from the 
menu and click on the object

The Navigation panel lets you assign URLs to objects, inspect objects to see what 
URLs are assigned to them, update a URL for all objects linked to it, and search 
for objects linked to a specified URL. The Substring field displays words or 
phrases within an active text block that are linked to the URL displayed in the 
Link text box. 

To assign a URL to an object:
1. In the FreeHand Document window, select the object, text block, or text string to which you 

want to assign a URL.
2. Choose Window > Panels > Navigation.
3. In the Link text box, enter the URL for the object, or select a URL from the pop-up menu.
If you selected a text string in step 1, the string appears in the Substring field.
To search for objects linked to a URL:

1. In the Navigation panel, enter a URL in the Link text box or select URL from the Link pop-up 
menu.

2. Click the Find button to the right of the Link text box.
Objects in the current document linked to the URL are selected in the Document window.
To update a URL for all the objects linked to it:
1. Deselect all objects in the current document.
2. In the Navigation panel, select the URL from the Link pop-up menu.
3. Click the Find button to the right of the Link text box.
4. Modify the URL in the Link text box as needed.

The URL is updated for all objects linked to it in the current document.
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Color Mixer
Displays slider bars or 
swatches for each color model

CMYK (default) – printing
RGB – Computer Colors
Color wheel

Vertical slider – hue
White dot – color selection

Windows “safe” color swatches
Colors are dragged onto an 
object to apply them , either 
lines or fills 
Button w/plus sign adds 
current color to swatches Drop carefully!

Use the Color Mixer panel to define colors, adjust hue, lightness, and saturation, and 
to choose colors from the System Color dialog box. Controls in the Color Mixer 
panel let you choose from four color modes and add colors to the color list in the 
Swatches panel. 
Both the Color Mixer and the Tints panel use the same color box to display a 
color as you edit it. The color box displays the original color on the left and the 
new color on the right. You can change this display to a single color box using 
Preferences. 

To show or hide the Color Mixer panel, do one of the following:
Click the Color Mixer button in the Main toolbar or choose Window > Panels > Color Mixer. 
To change the color box display for the Color Mixer and Tints panels:
1. Choose Edit > Preferences. Click Colors.
2. Do one of the following:

Deselect Color Mixer/Tints Panel Uses Split Color Well to display single color box.
Select Color Mixer/Tints Panel Uses Split Color Well to display split color box.

3. Click OK.
To display a color's components, do one of the following:

Use Eyedropper to drag a color swatch from any object or color box to the color box at the bottom of 
the Color Mixer panel OR Hold down Control (Windows) or Option (Macintosh) and click a 
color swatch in the Swatches panel. 

The Color Mixer panel displays the color's CMYK or RGB values as appropriate.
To change a color mode: Click a color mode button in the Color Mixer panel.   
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Tint Panel
Provides a pre-selected 
range of colors, using the 
active color to white
Excellent tool for dragging 
shades of a color for 
highlighting, shadows, 
borders, etc.

Tints are lighter versions of a color, created by specifying a percentage of the 
original color. To apply, create, and edit tints, you use the Tints panel. If you 
add a tint to the Swatches panel, its base color is also added. If you remove the 
base color from the Swatches panel, all tints based on that color are removed as 
well. 

To show or hide the Tints panel: Choose Window > Panels > Tints. 
To apply a tint or create a tint:
1. In the Tints panel, select the base color of the tint by doing one of the following:

Drag a color swatch from the Swatches panel to the color box in the Tints panel.
Choose a base color from the Tints pop-up menu in the Tints panel.

2. Select the tint by clicking a preset tint in the color bar, dragging the slider, or by entering a 
percentage from 1 to 100.

3. To apply the color, do one of the following:
Drag a swatch from the Tints panel color box to a document object. 
Drag a swatch to the stroke or fill color box on the Tools panel

4. To add the new tint to the Swatches panel, do one of the following:
Click the Add to Swatches button.
Drag a color swatch from the color box to the arrow button in the Swatches panel 

The tint's name is preceded by its percentage of the original color.
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Halftones Panel
Rarely used for electronic 
publication
Determines the angle of 
rasterization and color 
application during the printing 
process.
Critical for printing; Affects 
electronic publications only 
during color mixing and 
transformation
Good to know (advanced)

Halftones are primarily used for PostScript printing operations. Most halftones will 
be converted to “solid” colors when converting to a non-vectored format.

If you've included screened objects in your artwork, you can select halftone settings 
for selected objects, to print those objects at halftone settings that differ from 
those applied to the document as a whole. 

You can override object-level halftone settings when choosing Separations options 
in the Print Setup dialog box. 

To apply halftone settings to selected objects:
1. Select an object or objects in the document.
2. Choose Window > Panels > Halftones.
3. For Screen, choose a halftone dot shape. Choose Default to use the shape 

specified in the Separations panel in the Printer Setup dialog box. 
4. Enter a screen angle in degrees or drag the dial to specify the Angle.
5. Enter a screen frequency or drag the slider to specify Frequency. 
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Align Panel
Used to align selected objects 
with each other and the page
To use:

Select objects to be aligned
Display the Align Panel using 
Window | Panels | Align
Select the desired option

Align to Page can be 
deselected to only use selected 
objects as a reference, rather 
than page edges

You can align or distribute objects or points relative to other objects, other points, or 
the current page. Aligning moves objects so that they lie on a straight line along 
one edge or their centers. Distributing spaces objects evenly by one edge or their 
centers, or by evenly spacing the distance between them. Points are aligned or 
distributed by their position, since they don't have an edge. 

You can lock an object so that it does not move during alignment. Other objects will 
align relative to the locked one. 

You can also use blends or power duplicating to evenly space identical objects 
across a page. 

To align or distribute selected objects or points:
1. Choose Window > Panels > Align to display the Align panel.

The three rectangles in the preview illustrate the current alignment settings; 
when you select a distribute option, a fourth rectangle appears.

2. Do one of the following:
• In the preview window, click to set alignment options. For example, 

click the left edge to align objects by their left edges.
• Choose alignment or distribution options using the pop-up menus.
• Select Align to Page to align or distribute objects relative to the current 

page dimensions.
3. Click Align.
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Transform Panel: Center/Rotate
Contains all of the 
standard transform actions

Move
Rotate
Scale
Skew
Reflect (Flip)

All actions can be 
performed using text 
boxes or mouse

You can use the Transform panel to apply precise transformations and to display information on 
transformed objects. When moving, rotating, or scaling an object, the Transform panel displays 
the move distance, rotation angle, or scale percentage, respectively. 

To set an object's center point manually:
1. Click the Pointer tool in the Tools panel.
2. Double-click the object. This displays its transformation handles and center point.
3. Drag the center point to the new location.
4. To reset a center point, deselect/reselect the object, or hold Shift- click the center point.
To rotate a selected object:

1. Do one of the following:
Double-click the Rotate tool in the Tools panel.
Choose Modify > Transform > Rotate.
Choose Window > Panels > Transform and click Rotate in the Transform panel.

2. Choose one or more of the following options:
Select Contents to rotate the contents of a clipping path with the rest of the path.
Select Fills to rotate a Tiled fill with the rest of the object.

3. In the Rotation Angle text box, enter a + value to rotate the selection counterclockwise around 
its center. Enter a - value to rotate the selection clockwise around its center.

4. Enter a value in the Copies text box. A value of 0 rotates only the selected object. Higher values 
create the specified number of copies, each of which is progressively rotated.   

5. Set the object's center manually or by entering values in the X and Y text boxes in the Transform 
panel.

6. Click the Rotate button.
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Transform Panel: Scale
Contains all of the 
standard transform actions

Move
Rotate
Scale
Skew
Reflect (Flip)

All actions can be 
performed using text 
boxes or mouse

To scale a selected object:
1. Do one of the following:

Double-click the Scale tool in the Tools panel.
Choose Modify > Transform > Scale.
Choose Window > Panels > Transform and click the Scale button in the 

Transform panel.   
2. Choose one or more of the following options:

Select Contents to scale contents of clipping path with rest of path.
Select Fills to scale a Tiled fill with the rest of the object.
Select Strokes to scale the object's stroke with the rest of the object.

3. For horizontal scaling, enter a + value in the X text box to enlarge the selection 
and a - value to reduce it.  To adjust horizontal and vertical scaling separately, 
deselect Uniform.

4. For vertical scaling, enter a + value in the Y text box to enlarge the selection and 
a - value to reduce it.

5. Enter value in Copies text box. Value of 0 scales only selected object. Higher 
values create specified # of copies, each progressively scaled.

6. Set the object's center manually or by entering values in the X and Y text boxes 
in the Transform panel.

7. Click the Scale button.



25

Technology Training
January-February 2003

Transform Panel: Skew
Contains all of the 
standard transform actions

Move
Rotate
Scale
Skew
Reflect (Flip)

All actions can be 
performed using text 
boxes or mouse

To skew a selected object:
1. Do one of the following:

Double-click the Skew tool in the Tools panel.
Choose Modify > Transform > Skew.
Choose Window > Panels > Transform and click the Skew button in the 

Transform panel.  
2. Choose one or more of the following options:

Select Contents to skew the contents of a clipping path with the rest of the 
path.

Select Fills to skew a Tiled fill with the rest of the object.
3. Enter a positive value in the Y text box to skew the selection to the right, and a 

negative value to skew it to the left.
4. Enter a positive value in the V text box to skew the selection up, and a negative 

value to skew it down.
5. Enter a value in the Copies text box. A value of 0 skews only the selected 

object. Higher values create the specified number of copies, each of which is 
progressively skewed.

6. Set the object's center manually or by entering values in the X and Y text boxes 
in the Transform panel.

7. Click the Skew button.
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Transform Panel: Reflect
Contains all of the 
standard transform actions

Move
Rotate
Scale
Skew
Reflect (Flip)

All actions can be 
performed using text 
boxes or mouse

To reflect a selected object:
1. Do one of the following:

Double-click the Reflect tool in the Tools panel.
Choose Modify > Transform > Reflect.
Choose Window > Panels > Transform and click the Reflect button in the 

Transform panel.   
2. Choose one or more of the following options:

Select Contents to reflect the contents of a clipping path with the rest of the 
path.

Select Fills to reflect a Tiled fill with the rest of the object.
3. Enter a value of 0 to 90° in the Reflect Axis text box to flip the selection 

horizontally. Enter a value of 90º to 180° in the Reflect Axis text box to flip the 
selection vertically.

4. Enter 0 or 1 in the Copies text box. Entering a higher number will cause 
multiple copies of the object to be stacked on top of each other. 

5. Set the object's center manually or by entering values in the X and Y text boxes 
in the Transform panel.

6. Click the Reflect button. 



27

Technology Training
January-February 2003

Inspectors
Inspectors are similar to Panels
Accessible from 
Windows | Inspectors
Extended options for tools

Object – basic information 
about document and its content
Stroke – controls lines (brushes, spacing, breaks, etc.)
Fill – controls content and structure of filled objects
Text – controls the main text functions (font, paragraph, alignment, kerning, 
etc.)
Document – all aspects of the entire document, including orientation, size, 
resolution

An inspector is a panel that allows you to display and alter the attributes of objects 
and pages. At least one inspector is used in almost all drawing tasks. FreeHand 
comes with the following inspectors: 

• The Object inspector displays the position and dimensions of a selected 
object or objects. You can edit values in the Object inspector and apply 
them to a selection. 

• The Stroke inspector displays the stroke attributes of a selected path, 
including the types of strokes (None, Basic, Brushes, Custom, Pattern, and 
PostScript), and the stroke width, cap, join, miter limit, dash setting, and 
arrowheads. 

• The Fill inspector displays the fill attributes of a selected path. Fills 
include None, Basic, Custom, Gradient, Lens, Pattern, PostScript, 
Textured, and Tiled. 

• The Text inspector displays the formatting of selected text. The inspector 
contains five subpanels: Character, Paragraph, Spacing, Columns and 
Rows, and Adjust Columns. 

• The Document inspector displays thumbnail icons for each page in your 
document. You can move the thumbnails in the inspector with the Pointer 
tool to move the corresponding pages on the pasteboard. You can choose 
from three magnified views. The Document inspector also has options for 
adding, duplicating, and removing pages, plus options to set page size, 
orientation, bleed, and printer resolution. 
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Pointers
Common Function: Both can be used as a marquee selector

Different functions:
Black  (select)

Selects and drags objects
White (subselect)

Selects a path for modification
White triangle: point area to select
Traditional “Mouse”: select a line and modify from selected point

Changes to black arrow during click-drag motion
Can select either visible points on a line or vector handles

Left-click and drag to position either one

Specify how closely you click to object to select it:
1. Choose Edit > Preferences. Click General.
2. Enter a value from 1 to 5 pixels in the Pick Distance text box and click OK.

Select object using Pointer tool, do one of the following:
• Using the Pointer tool, click the object. If the object has no fill, click its stroke 

to select it.  
• If you are using a tool other than the Pointer tool, hold down Control (Windows) 

or Command (Macintosh) to temporarily use the Pointer, and then click the 
object.

Select object or point using Subselect tool, do one of the following:
• Using the Subselect tool, click the object, path, or point. This selects only the 

part you click, even if it is contained in a grouped object. 
• If you are using the Pointer tool, hold down Alt (Windows) or Option 

(Macintosh) to temporarily use the Subselect tool, and then click the object, 
path, or point.

• If you are using a tool other than the Pointer tool, hold down Control+Alt 
(Windows) or Command+Option (Macintosh) to temporarily use the Subselect 
tool, and then click the object, path, or point.
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Lasso Tool
Rough selector tool
Performs two functions:

Selects filled objects if any portion of the object falls 
within the lasso selection
Selects portions of lines that fall within the lasso 
selection

Hold down shift when moving the lasso to add to 
a selection

Be careful: the marquee and pointer selection tools 
provide more accuracy for selection

To select an object using the Lasso tool:
Drag the Lasso tool to define a selection marquee around the object or points you 

want to select. 
To add an object to a selection:
Hold down Shift as you select an object or point. 
To select all objects on the active page, do one of the following:
• Choose Edit > Select > All.
• Press Control+A (Windows) or Command+A (Macintosh).
To select all objects in a document, do one of the following:
• Choose Edit > Select > All in Document.
• Press Control+Shift+A (Windows) or Command+Shift+A (Macintosh).
To deselect all objects in a document:
Choose Edit > Select > None or press Tab. 
To select all objects except the current selection:
Choose Edit > Select > Invert Selection. 
To delete a selection without storing it on the Clipboard:
Choose Edit > Clear or press Delete. 
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Eyedropper Tool
Extracts a color sample from any object and 
makes it the active color

Can be used on vector or raster images.

To apply color using the Eyedropper tool:
1. Select the Eyedropper from the Tools panel. 
2. Position the pointer over the color that you want to apply.
3. Drag the color to the object to which you'll apply the color.
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Text Tool
Inspector Panel contains initial settings; 
highlighted text can be modified after insertion

Font, family, size, color, fill, alignment, paragraph or 
letter spacing, orientation

Can be attached to a path (common usage)
Text Tool can be used to create layout for 
flowing text.

Three ways to work with text:
• The text Toolbar: 

• The Text Menu list
• The Text Inspector
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Text Exercise #1
Create a 2 column layout within a 

text box.
Type gibberish to ensure that the 

text wraps appropriately. (Use a 
large text size)

Options
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Text Import
Use the File | Import command 
to import full text documents.

Select a text/RTF document from 
the file selection box.
A “corner” cursor will appear.
Drag a text box to contain the 
text document.
Modify text options as needed to 
change the layout of the imported 
document

In FreeHand, you can import RTF (Rich Text Format) text files with text formatting 
intact, and unformatted ASCII text files (plain text). If you import text 
containing fonts and text styles not installed on your system, the Missing Fonts 
dialog box prompts you to select replacement fonts and text styles. 

Note: Importing RTF text with custom tab leaders, custom strikethrough, or custom 
underline effects changes the effects. Outline, subscript, and superscript effects 
can be imported but not exported. 

You can also drag text or copy and paste it to import it from another application. 
Once you import text, you can edit it as you would any text in FreeHand. 

FreeHand English does not support double-byte vertical text used in some Asian 
languages. When importing double-byte vertical text, FreeHand English rotates 
the text block to simulate vertical alignment, but the character orientation 
defaults to horizontal. 

To import a text file:
1. Choose File > Import to display the Import Document dialog box.
2. Select a text file to import and click Open.
3. Place the imported text:
4. Click to place the text file at its original size. 
5. Drag to set the position and the size of the text block. 
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Paths
Any line can become a “path” within Freehand.
To attach text to a path:

Create a text object
Create a line object, shaped using the subselect tool
Select the text object
Hold down shift key and select the object
Click on Text | Attach to Path
The objects are now linked. 

The line can be modified directly and the text will stay attached to 
it until you select Text | Detach from Path

The Object inspector can be used to modify a path. The Object inspector displays 
the attributes of a selected object. 

1. In the Tools panel, click the Pointer tool. Left-click on a path in your document 
to select it. Click on an endpoint to select it, or click on a line segment to create 
a new, selected point.

2. Choose Window > Inspectors > Object.
3. In the Object inspector, select the Corner Point button to modify the corner 

angle. 
Moving a curve point handle can affect adjacent path segments. Corner point 
handles move independently of each other, which lets you adjust adjacent path 
segments one at a time.

4. Drag the handle for the selected point until the line segment is displayed where 
you would like.
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Text Exercise #2
Attach simple text to a path

Modify the path in multiple ways to test 
the affect on the text.

Select the vector handles using the 
subselect tool (white pointer) and 
modify the angle, drift, and curve of 
the attached line.
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Pen Tool
Two functions:

Create shapes using single clicks of the mouse; each 
click creates a mutable point
Add points to existing shapes (most common usage)

Fill and Brush styles are controlled through panels

Another way to increase the number of points on a 
line: Select Xtras | Distort | Add points

To draw with the Pen tool:
1. Click the Pen tool. 
2. Do any of the following:

• Click to place a corner point.
• Drag to place a curve point and extend its handles. Press Control 

(Windows) or Command (Macintosh) as you drag to move the curve 
point to a new location.

• Hold down Alt and right-click (Windows) or Control-click (Macintosh) 
to place a connector point.

Dragging as you place a connector point extends the point's handle. This 
handle affects the curve of the next path segment.

3. To finish the path, do one of the following:
• Double-click the last point or press Tab to create an open path.
• Click the first point to create a closed path.
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Bezigon Tool
Sets point locations. 

Click to place a point, then continue dragging to move 
that point. 
Use the Bezigon tool to create a path with straight 
segments.

Works best if used in conjunction with the Point Tool.

Can drastically alter the paths of existing text and fills if 
used improperly.

To draw with the Bezigon tool:
1. Click the Bezigon tool. 
2. Choose an option:

• Click to place a corner point.
• To place a curve point, hold down Alt (Windows) or Option (Macintosh) 

as you click.
• To reposition a point and the point handles simultaneously, hold down 

Control (Windows) or Command (Macintosh) and drag the point to its 
new location.

• To place a connector point that connects a straight segment to a curved 
path: In Windows, hold down Alt and right-drag the mouse button. On 
the Macintosh, Control-drag to place a connector point.

3. To finish the path, do one of the following:
4. Double-click the last point or press Tab to create an open path.
5. Click the first point to create a closed path.
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Pencil/Pen Tool
Creates freehand lines in pencil mode.

Fills and Brush colors/styles apply.

Variable stroke adds thickness and density to the 
curves and line ends.

Calligraphic pen creates a ribbon-like structure that 
maintains ribbon characteristics, even when 
modified drastically.

To constrain path segments: Hold down Shift as you place a point. 
To continue a selected path:
1. Click the Pen or Bezigon tool. You can continue a Pen path with the Bezigon 

tool and vice versa.
2. Click or drag to draw additional segments.
3. To place a path segment at sharp angle to preceding curve, click curve point to 

retract its handle. Drag or click to set the next point as desired. 
4. Double-click the last point or press Tab to finish the path.
To close a selected open path, do one of the following:

• Use Pointer or Subselect to drag one end point over other end point.
• Choose Window > Inspectors > Object. In the Object inspector, select 

Closed to automatically connect end points of path with new path
segment.

• In Windows only, right-click the path and choose Path > Closed from the 
pop-up menu.

To open a selected closed path, do one of the following:
• Choose Window > Inspectors> Object. In the Object inspector, deselect 

Closed to remove the last path segment from the path.
• In Windows only, right-click the path and choose Path > Open from the 

pop-up menu.
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Line/Shape Tools
Lines and Shapes work exactly like with Flash
EXCEPT THAT LINES AND FILLS ARE 
ATTACHED!
Rectangle Tool Options: corner radius
Polygon Tool Options:

# of sides
Polygon or Star (# of points)

Spiral Options:
Draw from center/edge/end
Expand by rotations or increments

Rectangles and ellipses are drawn as grouped objects. If you ungroup a rectangle or 
ellipse, FreeHand converts it to a path, and you can no longer edit it as a 
rectangle or ellipse. 

To draw a rectangle, ellipse, or line:
1. Click the Rectangle, Ellipse, or Line tool in the Tools panel.
2. Hold down the mouse button to start a path, drag to draw, and then release the 

mouse button to end the path.
To draw a rectangle, ellipse, or line from its center:
Hold down Alt (Windows) or Option (Macintosh) and drag the respective tool. 
To draw rectangles with curved corners:
1. Double-click the Rectangle tool.
2. In the Rectangle Tool dialog box, enter a value or use the slider to adjust the 

corner radius, from 0 for a standard 90° corner to 100 for extremely curved 
corners.

3. Click OK.
4. Draw the rectangle.
To adjust the corners of a selected rectangle:
1. Choose Window > Inspectors > Object to display the Object inspector.
2. Enter a value in the Corner Radius text box. Press Enter or Return. 
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Deconstructing Exercise
Basics Exercise available at Macromedia’s site.
http://www.macromedia.com/support/freehand/

Provides an overview of shapes, fills, selection, and integration.
We will learn new techniques as we go along.

Step #1: Download the following two files to your Desktop
http://www.smileydays.com/tester/deconstruct_1.fh10
http://www.smileydays.com/tester/deconstruct_2.fh10
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Vector Art Exercise

Draw one of the shapes and 
match as closely as possible 
using shape and point tools. 

30 minutes.
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Publishing
Three ways of saving/exporting/changing:

File | Save As: Saves Freehand formatted file.  
ALWAYS Save before exporting
Export: Saves to over 20 formats, each with their 
own options and requirements

Remember the Import command in Flash?  
Freehand can save directly to layers or keyframes, 
depending on options.

Publish as HTML
Creates a browser, version-specific web page as 
close to the displayed image as possible
Limitations of HTML prevent 100% display

To publish a FreeHand document as HTML:
1. With the document displayed in the Document window, choose File > Publish as HTML.
2. In the HTML Output dialog box, do one of the following to choose HTML settings:

• Choose a setting from the HTML Setting pop-up menu. (If you have not previously 
created any HTML settings, only the built-in Default setting is available.)

• Click Setup to view the HTML Setup dialog box and choose HTML settings. For 
information on choosing HTML settings, see the procedure that follows. When you 
have finished selecting settings, click OK.

• Click Wizard (Windows) or Assistant (Macintosh) and follow the onscreen instructions 
to select HTML settings. When you have finished selecting settings, click Finish. 

3. Specify which pages to publish, all or a range.
4. Select Show Output Warnings to display the HTML Output Warnings dialog box when you 

convert the document.
5. Select View in Browser or HTML Editor to preview the converted HTML document on your 

system.
6. Choose a browser or editor from the pop-up menu to view the document, or click Browse and 

locate an HTML viewing application on your system.
7. Click Save as HTML.
8. If you selected View in Browser or HTML Editor in step 6, the specified HTML application 

launches and displays the converted document.
9. If you selected Show Output Warnings in step 4, the HTML Output Warnings dialog box 

appears, indicating any HTML errors in your document.
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Sample Flash File
Open Macromedia/Freehand 
10/Samples/Capitol_Of_Texas.fh10
Select View | Flash Anti-alias to View the text
Zoom into the directions box to find save settings
Use File | Export Settings
to set options
Use Control | Play Movie
to view
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Toys and Fun #1
Arc Tool – Open Arcs, Flipped Arc, Concave Arc
Fish Eye Lens – Warps object views
3D Rotations/Skew – Rotates objects in 3 dimensions on variable center points
Spiral Tool – just like tool box spiral
Perspective Slider – Creates a stack of objects by dragging a single object
Eyedropper – select color from anything
Shadow – Creates tinted copies of selected objects
ZigZag – Warps lines in angular directions, depending on mouse movement
Copy Flip – Creates a flipped copy of a selected object
Cake Writer – drops preset shapes along the selected path
Chart – Quickie chart tool
Flex – Warps lines of a shape, depending on line movement
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Toys and Fun #2
Angle Adder – For each click on a simple object, adds more 90° angles
Traps–type of blend that works to smooth color transitions between light/dark areas
Squash Overlap – removes all areas of two overlapping objects except for overlap
Blend – Controls foreground transparency of foreground to background objects
Frame Maker – Creates a layered frame of resized and embedded objects
Stroke Modifier – Line changer for selected objects
Blends

Background combine
Overlap and truncate (blend shape and extract)
Background cutout
Foreground Intersection

Foreground to Background Morphing Tool
Simplify – reduces the number of angles and points by a relative number
Crossover Blend with Line Enhancement – creates handles at crossover points
Drop to Layers – Creates layers of non-transformed objects and shapes
Emboss – multiple options for embossing and transforming an emboss action
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Questions

Steve Smiley
817-939-5378

ssmiley@edtech.esc11.net


